Contenu mis en avant
Dépliage

Plugin Cinema 4D

Alvéole

Plugin Cinema 4D

Projecteur UV

Plugin Cinema 4D

 

Plugin Cinema 4D

S22 R23 S24 R25

Description

Contient un lot d'outils divers, d'aide à la modélisation.

Nettoyer les propriétés Texture
Supprime les propriétés Texture ainsi que les sélections de polygones inutilisées sur l'objet actif.
Normaliser les UV
Convertit le décalage et la longueur de la projection UVW des objets sélectionnés tout en gardant le même dépliage.
Aire & Volume
Calcule l'aire et le volume :
- d'objets fermés,
- d'objets ouverts,
- de sélections de polygones,
- de splines.
person
create
Les plus récents
keyboard_arrow_down
César Vonc It seems to have problems on R26. As soon I get the R26 I will fix that. 06 Août 2022 23:39
Abubakar The plugin hangs the c4d and had to restart on R26. 06 Août 2022 09:09
César Vonc Thanks, I will add it. 21 Juillet 2022 21:26
tommy Gracias César. Me encanta la función de volumen pero me hace falta el litro, esta es mi idea:
https://i.imgur.com/bhPSy9M.png
21 Juillet 2022 18:55
HTK421 Huge thank you for this. very helpful 26 Mai 2022 15:42
Chucho Hello! It works with R26. Tnks! 12 Mai 2022 18:24
César Vonc Hello, I just updated the plugin, please download and try again. 04 Mars 2022 12:46
pg I have deleted old versions and am getting the following error in the r25 console :(

Traceback (most recent call last):
File "C:\Program Files\Maxon Cinema 4D R25\plugins\vonc-suite\Vonc Suite\Cvonclicence.pypv", line 365, in <module>
File "C:\Program Files\Maxon Cinema 4D R25\plugins\vonc-suite\Vonc Suite\Cvonclicence.pypv", line 321, in __init__
File "C:\Program Files\Maxon Cinema 4D R25\plugins\vonc-suite\Vonc Suite\Cvonclicence.pypv", line 87, in __init__
TypeError
25 Février 2022 20:13
César Vonc Hello, it's compatible S22 min 13 Janvier 2022 13:59
Alpesh Tried unzipping and putting in both plugin folders
C:\Program Files\MAXON\Cinema 4D R20\plugins\Vonc Suite
C:\Users\Alpesh\AppData\Roaming\Maxon\Cinema 4D R20_4FA5020E
But nothing shows under Plugin. Anything i'm doing wrong?
13 Janvier 2022 12:41
César Vonc Hello, it normally works on R25, you need to remove previous version installation 30 Novembre 2021 22:38
pg thanks for these plugins! worked great on r23 but do not load to r25, are they all compatible? 28 Novembre 2021 09:06
Smolak77 Some time ago you had tool vonc_pipemat - it was great too. 14 Octobre 2021 21:04
Smolak77 Thank you very much for great little plugins ! 08 Octobre 2021 15:39
César Vonc Feel free to submit your script ideas here ! 26 Août 2021 00:41